Author Topic: Which Windows version are supported?  (Read 5909 times)

jtorres

  • Guest
Which Windows version are supported?
« on: September 21, 2006, 05:18:38 PM »
I'm trying to get the HTTP application to run on Windows 2000, the documentation only mentions Windows NT. Is it possible to run this on other versions of Windows? So far I have not had any luck getting it to start. I can see it in Task Manger, but when I do a 'netstat -an' it doesn't list the localhost IP on the port I configured it for (8080).

TIA

Javier

support

  • Administrator
  • *****
  • Posts: 859
    • Script BASIC Open Source Project
Which Windows version are supported?
« Reply #1 on: September 21, 2006, 07:11:40 PM »
I have 2.1 of the sbhttpd server running on my XP SP2 box and it works great. There was a typo in the 2.0 code that Peter fixed that wouldn't allow it to run more then 20 minutes. There was a fix for sbhttpd running as a service also.

Send me a e-mail to support_AT_scriptbasic_DOT_org and I'll send you a beta 2.1 version to try.

John
Script BASIC Project Manager